Camelia, the Perl 6 bug

IRC log for #deepin, 2016-08-17

| Channels | #deepin index | Today | | Search | Google Search | Plain-Text | summary

All times shown according to UTC.

Time Nick Message
06:44 tcm joined #deepin
07:10 hualet_deepin joined #deepin
07:24 G-Ray joined #deepin
07:48 hualet_deepin joined #deepin
07:56 hualet_deepin joined #deepin
08:01 hualet_deepin joined #deepin
09:32 hualet_deepin joined #deepin
10:14 talonz joined #deepin
10:42 sbw joined #deepin
12:42 LuSky joined #deepin
12:43 LuSky hello
12:44 LuSky Maybe someone can help me. I was using Manjaro Deepin 16.06.1 without any problems til last update.
12:44 LuSky Since this update, the control center doesn't respond correctly and hangs. It's blank in some parts (network, backgrounds, icons...). I have no more hot corners even if I reactivete them. So, now Deepin is a pity !
12:45 LuSky Something strange : it runs ok in Virtualbox and on my laptop ! Is it a hardware or a driver problem ?
12:45 LuSky I can't find anything about this problem on internet !
12:46 LuSky Any ideas ? :)
12:47 Marqin joined #deepin
12:48 G-Ray I don't use deepin/deepin-desktop
12:48 G-Ray But have you tried to delete the conf
12:48 G-Ray ?
12:49 LuSky Yes I did, but nothing changes
12:49 G-Ray nothing in the arch' wiki
12:49 G-Ray ?
12:50 LuSky Well no, I didn't find anything. It's like I was the only one who's gott this problem
12:50 LuSky I also tried Antergos and installed Deepin on it and same problems
12:51 LuSky Deepin is running on my latpop without problems since the last update but not on my desktop computer
12:51 G-Ray antergos and manjaro are all based on arch I think
12:51 LuSky Yes they are
12:52 G-Ray have you tried to downgrade the package ?
12:52 G-Ray by running pacman -U /var/cache/pacman/pkg/...
12:52 LuSky I didn't try to install Deepin on a Debian based distro
12:53 LuSky I didn't try that. What does it do ?
12:53 hualet joined #deepin
12:54 Marqin -U installs package from .xz package file
12:54 G-Ray yeah
12:54 Marqin in /var/cache/pacman/pkg/ you have archived package files
12:55 G-Ray exactly, so maybe by dowgrading the control center to the previous version, you can see if this is a bug
12:55 LuSky Well, how do you downgrade ?
12:57 LuSky I've never done that before
13:00 G-Ray pacman -U /var/cache/pacman/pkg/cont​rol-center-sthg-like-that :)
13:01 G-Ray .pkg.xz
13:01 G-Ray you have to find out what's the package name of the deepin control center
13:01 G-Ray or it may be the deepin package I don't know
13:01 G-Ray doing so could break dependencies :/
13:02 LuSky ok
13:03 LuSky I'll try that. I need to reinstall Deepin, so before updating, I'll uncheck all that concerns Deepin. It should be a good start.
13:04 LuSky But, do you have an idea why it runs on my laptop and not on my dektop computer ? I didn't change any hardware in it
13:04 LuSky Strange isn't it ?!
13:08 LuSky Thx for the informations
13:08 LuSky I'll give it a try
13:09 G-Ray it may be related to the graphic drivers
13:09 G-Ray idk :(
13:09 LuSky Maybe
13:10 LuSky I'll try to install without non-free drivers to test that possibility
13:11 LuSky I won't give up ! :)
13:14 LuSky Thx for all guys ! Maybe, I'll be back soon ! Bye
13:59 hualet joined #deepin
14:18 blambin joined #deepin
14:20 sbw1 joined #deepin
16:32 FilhoArrais joined #deepin
17:33 therion joined #deepin
17:37 therion-rod joined #deepin
17:47 therion-rod df
17:55 talonz_ joined #deepin
19:59 FilhoArrais-BR joined #deepin
20:28 jotapesse joined #deepin
23:19 blambin joined #deepin

| Channels | #deepin index | Today | | Search | Google Search | Plain-Text | summary